nothing happens
MJOYPosted: Thu Dec 15 2016 02:08 pm

The Nov. 3 puzzle was showing that I previously took a very long time to complete, so I did it again to improve the recorded time. This usually works fine. However, this time I completed it in 17 min., with no incomplete squares or red mistake alerts that I could find, and nothing happened. No error message, no completion message, timer keeps ticking on. When I check the list of puzzles it shows the previous long recorded time. When I return to the puzzle, the completed saved puzzle shows up but timer keeps ticking.


arbor8Posted: Fri Dec 16 2016 09:02 am

That has happened to me at least twice. Solving the same puzzle in another computer works though


arbor8Posted: Sat Dec 17 2016 12:53 am

Again in today's puzzle, with red colours where the numbers are totally correct


MJOYPosted: Sun Dec 18 2016 12:56 am

So I opened that puzzle today, there it was completed, but the timer still ticking (time picked up where it had  left off last time).  This time i tried something new:  erased one digit and typed it in again. That solved the problem:  the green light border and the congratulations message came on, and  the new time got recorded.  Maybe that's all I needed to do last time?  I'll  try it if the problem occurs again.


miltiathisPosted: Sat Sep 30 2017 06:30 am

this has also happened to me too today